Blog

Belangrijk: Kritieke kwetsbaarheid Woocommerce



Woocommerce heeft gisteravond laat een e-mail naar een grote hoeveelheid gebruikers gestuurd om hen te informeren over de ontdekking van een kritieke kwetsbaarheid in de populaire Woocommerce plug-in voor Wordpress. 

 

De kwetsbaarheid is aanwezig in versies 3.3 tot en met 5.5 van Woocommerce en in versies 2.5 tot en met 5.5 van Woocommerce Blocks.

 

Het dringende advies is om zo snel mogelijk te updaten naar ten minste Woocommerce 5.5.1 en Woocommerce Blocks 5.5.1. Meer informatie over de gevonden kwetsbaarheid vindt u op het blog van Woocommerce: https://woocommerce.com/posts/critical-vulnerability-detected-july-2021/

 

De precieze impact van de nu gevonden kwetsbaarheid was ten tijde van de publicatie van dit artikel nog niet bekend en wordt door Woocommerce nog verder onderzocht.

 

Wij adviseren al onze klanten om zo snel mogelijk te updaten, of uw website beheerder direct te vragen om dit te doen. Vergeet hierbij niet vooraf een back-up te maken zodat u bij een probleem tijdens de altijd terug kunt naar een eerdere versie van uw website.


Meer over dit blog


Geplaatst op 15-07-2021 om 09:00 en door ons voorzien van de volgende tags:
woocommerce wordpress kwetsbaarheid


U kunt de permalink toevoegen aan uw favorieten: https://www.xynta.com/blog/belangrijk-kritieke-kwetsbaarheid-woocommerce

Lees verder op ons blog


Hieronder vindt u een selectie van eerder door ons geplaatst blog berichten:




Er is nog niet gereageerd op dit blog. Wees de eerste!



Reageren

Uw e-mailadres zal niet worden gepubliceerd. Alle velden zijn verplicht.






Stuur ons een bericht